REDCINE-X PRO Troubleshooting Follow

Troubleshooting tips covered on this page:

 

Log Files

Log files provide the RED Support team with important system information to help resolve issues that you may encounter.

Log files are accessible in the following ways:

  • Go to Help > Show Log File... to open the log file directory.
  • Right-click the file in the Batch Monitor and select Show Log in Folder when exporting.
  • Go to your log file location:
    • Mac: User > Library > Application Support > Red > RedCineX > Logs
    • Windows XP: Documents and Settings > User > Local Settings > Application Data > REDCINE-X PRO Logs
    • Windows Vista and Windows 7: Users > User > AppData > Local > REDCINE-X PRO > Logs

 

Compress a Log File

Compress the log file folder into a manageable size before sending a log file to RED Support.

Go to Help > Save Report... to save a compressed copy of all log files to a location of your choice.

 

Compress Log Files (Mac)

  1. Open Finder.
  2. Go to User > Library > Application Support > Red > RedCineX > Logs.
  3. Right-click the Logs
  4. Select Compress “Logs”.

A Logs.zip folder is created in the same directory. Attach this file to your support ticket.

 

Compress Log Files (Windows)

  1. Go to the log file folder:
    • Windows XP: Documents and Settings > User > Local Settings > Application Data > REDCINE-X PRO > Logs
    • Windows Vista and Windows 7: Users > User > AppData > Local > REDCINE-X PRO > Logs
  2. Right-click the logs
  3. Select Send to.
  4. Select Compressed (Zipped) Folder.

A Logs.zip folder is created in the same directory. Attach this file to your support ticket.

 

Audio Was Not Recorded

Symptom

Audio was not recorded. 

Potential Resolution

Perform one of the following to enable recording:

  • Select an audio source: Go to Menu > Settings > Audio and select a source from the Source drop-down menu.
  • Disable Varispeed mode: Go to Menu > Settings > Project > Frame Rate and ensure that the Sensor Frame Rate matches the Project Time Base.
  • Disable special recording modes: Go to Menu > Settings > Recording > Mode and select Continuous Record from the Recording Mode drop-down menu.
  • Disable frame processing: Go to Menu > Settings > Recording > Frame Processing and select No Frame Processing from the Frame Processing Mode drop-down menu.

 

Cannot Copy Files to RED Media from Mac

Symptom

You cannot copy files to a REDMAG™ from a Mac®.

Explanation

You cannot copy files directly to RED® media on your Mac computer if RED Watchdog is set to "Read Only".

Potential Resolution

To enable you to read/write to the RED media on a Mac, follow the instructions below:

  1. Click the RED Watchdog icon.
  2. Select Preferences.
  3. Select Read-Write from the Mount RED Media drop-down menu.
  4. Do one of the following:
    • Eject and reconnect your RED media.
    • Select your media volume in the RED Watchdog drop-down menu and select Remount Read/Write.

For more information, go to the REDCINE-X PRO Operation Guide.

 

Computer Cannot Read RED Media

Symptom

The computer cannot read RED media.

Potential Resolutions

If the media does not mount to your computer, do one or more of the following:

  • Push the SSD all the way into the RED STATION until you feel the SSD hit the back of the RED STATION.
  • Turn the RED STATION off and on using the On/Off switch on the rear panel of the RED STATION.
  • Disconnect and reconnect all cables.
  • Use an alternate data cable or data connection.
  • Use an alternate power cable.
  • Use an alternate port on your computer.
  • Use an alternate computer.
  • If connecting to your computer via eSATA, ensure that the RED STATION is powered via the RED STATION DSMC AC Power Adaptor or the RED STATION USB to DC Power Cable (24").
  • If connecting a RED STATION REDMAG 1.8" (Mini) with a 48GB or 512GB REDMAG 1.8" SSD via a USB 2.0 or USB 3.0 connection, ensure that the RED STATION REDMAG 1.8" (Mini) is powered via the RED STATION DSMC AC Power Adaptor or the RED STATION USB to DC Power Cable (24").
  • If there are no clips on the SSD, connect the SSD to the camera and reformat the SSD. For more information about formatting media, go the DSMC Media Operation Guide.

If you are using a Mac, follow the steps below:

  1. Launch the Disk Utility application
  2. Select the RED Media in the left panel
  3. Click Mount in the toolbar.

computer_cannot_read_red_media.png

 

If you still experience issues with your SSD, please submit a Technical Support request.

 

Unidentified Developer Warning

Symptom

When you try to install REDCINE-X PRO, you receive an unidentified developer warning on your Mac.

Potential Resolution

Follow these steps to disable the Mac OS X® Gatekeeper:

  1. Launch System Preferences.
  2. Open Security & Privacy.
  3. Go to General menu and click the Padlock icon.
  4. Enter your system password.
  5. Click Unlock.
  6. Select the Anywhere check box.
  7. Click Allow From Anywhere.

If you have followed these steps and still experience issues installing RED software, please submit a Technical Support request.

 

Footage is Corrupt After Offload But Not on Original Media

Symptom

Corruption is visible on footage played back on your computer, but not on the original media.

Explanation

Using a Thunderbolt to USB 3.0/FireWire/eSATA hub to offload data may cause your recorded footage to become corrupted. RED strongly recommends keeping hubs out of the daisy chain connecting the USB/FireWire/eSATA directly to your computer, even if it results in slightly slower file transfer speeds.

Potential Resolution

Ensure that there is not a hub being used in-between the RED STATION and your computer.

For additional support, please submit a Technical Support request.

 

Slow Offload Speeds

Symptom

Offloading files from your SSD to the computer takes longer than expected.

Explanation

You may experience slow offload speeds for the following reasons:

  • Slow disk speeds
  • Bad port on the computer or RED STATION
  • Bad cable
  • Copying files to multiple locations at the same time
  • Failing hard drive
  • Reboot the computer.
  • Use an alternate port on the computer or RED STATION.
  • Use an alternate cable.
  • Copy one file at a time.
  • Use an alternate drive/disk.

Potential Resolutions

Below is a list of the connections ranked by speed (the top being the fastest) that show you the best cable to use:

# Connection Approximate Data Rate
1 eSATA 6g 6Gbps
2 USB 3.0 5Gbps
3 eSATA 3g 3Gbps
4 FireWire 800 800Mbps
5 FireWire 4001 500Mbps
6 USB 2.0 480Mbps
  1. Not available from RED.

 

Relink Missing Files

Symptom

Your R3D files display as “offline”.

Potential Resolution

Clip Relinker is a feature in REDCINE-X PRO that automatically launches when REDCINE-X PRO detects offline R3D, WAV, and MP3 files. You can manually relink each clip or allow Clip Relinker to automatically relink clips.

If Clip Relinker does not automatically launch, follow the instructions below:

  1. Right-click the “offline” clip.
  2. Click Reconnect.
  3. Clip Relinker launches.
  4. Relink the clip by performing one of the following:
  • Manually relink each clip by browsing for the clip in your directory.
  • Click Search and Clip Relinker automatically relinks the clip.

 

REDCINE-X PRO Does Not Recognize Footage

Symptom

REDCINE-X PRO does not recognize R3D footage.

Potential Resolutions

  • Update REDCINE-X PRO to the latest version.
  • Update your computer to the latest software.

 

Offline Clips and an Extra R3D File

Symptom

After mounting an SSD to your computer, REDCINE-X PRO shows that all or most clips are “Offline”.  The RDC folder for a clip shows two (2) R3D files. The first R3D file is very small (a few kilobytes).

Explanation

A “phantom” R3D file sometimes results from either of the following:

  • Using Pre-Record: An extra 12 KB R3D file is created when pressing the Record button too quickly.
  • Using an external start/stop trigger: An extra 12 KB R3D file is created. This file is very small (a few kilobytes). In both situations, the expected R3D file is also in the RDC folder, and is completely intact.

Potential Resolution

Delete the “phantom” file from the RDC folder on your computer. After deleting the file, your clips load correctly in REDCINE-X PRO.

 

Footage Recorded at Wrong Project Time Base

Symptom

Footage was recorded with a specific project time base, but the final video needs to have a different time base. For example, the footage was recorded with a 23.98 FPS project time base, but the final video needs a 29.97 project time base. If you export the footage directly from 23.98 FPS to 29.97 FPS, the video and audio is out of sync, since both are sped up to match 29.97 FPS.

Potential Resolution

Use a third-party application to properly convert the project time base of the video. Export the audio file from the original file, and then manually sync it to the video that has the correct time base.

 

Convert to REDCODE Raw (.R3D)

Symptom

You want to work with R3D files but your footage is in another file format.

Potential Resolution

REDCODE RAW (.R3D) is the native recording format of RED cameras. It is not possible to convert another file format into the R3D format.

 

Multiple R3D Files for One Clip

Symptom

A single clip displays as multiple R3D files on your REDMAG or RED MINI-MAG®.

Potential Resolution

Each clip is separated into 4GB R3D segments. When referenced together, the R3D segments display as a single clip.

 

REDCINE-X PRO Does Not Open Full Screen

Symptom

REDCINE-X PRO only opens in half of your screen.

Potential Resolution

Go to View and select Toggle Full Screen Mode.

 

Cannot Export Clips

Symptom

Cannot export clips from REDCINE-X PRO.

Explanation

You may not be able to export clips for the following reasons:

  • There is not enough available hard drive space.
  • A previously selected hard drive is not available or connected. The clip is corrupt.
  • There is a blank space before the first clip.

Potential Resolutions

  • Ensure that you have enough hard drive space available.
  • Reset the Output Location.
  • Export a known good clip to your desktop as a test. Then, try re-exporting your original clip. Create a new export preset.
  • Select your Timeline and drag it to the left.
  • Go to Preferences > System > GPU Mode Selection and select Disable GPU.
  • Export with alternate codecs.
  • Remove any cropping or scaling.
  • Export your source file from Clip in Viewer.
  • Use an alternate computer.
  • Disable or enable the RED ROCKET or RED ROCKET-X.
  • Reinstall REDCINE-X PRO.

 

Cannot Access RED Account

Symptom

You cannot access your RED account, register your REDRAY®, or install the RRencode Plugin.

Potential Resolution

Contact your Bomb Squad representative to verify your information and retrieve your RED account information.

 

RED TETHER Troubleshooting

RED TETHER Does Not Recognize Your Camera

Symptom

RED TETHER does not recognize your camera.

Potential Resolutions

  • Right-click your camera and select Refresh Camera List in REDCINE-X PRO.
  • Ensure that WiFi and all other network connections are turned off.
  • Manually configure your camera and your computer. To manually configure your camera, go to Manually Configure Camera.

 

Manually Configure Camera for RED TETHER

To manually configure your camera for RED TETHER, follow the steps below:

  1. Go to Menu > Settings > Setup > Communication > Ethernet.
  2. Deselect the Enable DHCP check box.
  3. Select the Enable External Control check box.
  4. Leave the Ethernet settings at the default values.
    • IP Address: 10.10.10.10
    • Subnet Mask: 255.255.255.0
    • Gateway: Leave at default value
    • NOTE: You can enter values suitable for your network configuration.

 

Manually Configure Ethernet (Mac) for RED TETHER

To manually configure your Ethernet (Mac) for RED TETHER, follow the steps below: 

  1. Go to System Preferences > Network.
  2. Click the Ethernet icon in the left panel. The correct Ethernet icon has a yellow icon next to it named Self-Assigned IP.
  3. Select Manually from the Configure IPv4 drop-down menu.
  4. Enter the following values:
    • IP Address: 10.10.10.2
    • Subnet Mask: 255.255.255.0
    • Router: Leave blank
    • NOTE: The IP address can be any value from 10.10.10.1 to 10.10.10.254. The IP address cannot be the same as the camera IP address. The IP address cannot be the same as any other device connected to the network.
  5. Click Apply. The Ethernet icon turns green when connected successfully.

 

Manually Configure Ethernet (Windows) for RED TETHER

To manually configure your Ethernet (Windows) for RED TETHER, follow the steps below:

  1. Go to Start > Control bar > Network and Internet.
  2. Right-click the network connection that is connected to your camera and select Properties.
  3. Select Internet Protocol Version 4 (TCP/IPv4) from the pane.
  4. Click Properties.
  5. Enter the following values:
    • IP Address: 10.10.10.2
    • Subnet Mask: 255.255.255.0
    • Default gateway: Leave blank
    • NOTE: The IP address can be any value from 10.10.10.1 to 10.10.10.254. The IP address cannot be the same as the camera IP address. The IP address cannot be the same as any other device connected to the network.
  6. Click OK
Have more questions? Submit a request

0 Comments

Article is closed for comments.